Training, Open Source computer languages
PerlPHPPythonMySQLApache / TomcatTclRubyJavaC and C++LinuxCSS 
Search for:
Home Accessibility Courses Diary The Mouth Forum Resources Site Map About Us Contact
 
This week, we're updating our course layouts and descriptions. Presentation and materials always gently change over time, but just occasionally there's a need to make a step change to clear out some of the old and roll in the new. That's now happening - but over a long and complex site it's not instant and you'll see sections of the site changing up to and including 19th September.

See also [here] for status update
 
Tcl/tk 8.4

Posted by matkay (matkay), 17 June 2005
Hello

I have a problem installing Expect 5.43 with tcl/tk 8.4 from http://www.tcl.tk/ - I get an error message that Expect is unable to locate tclConfig.h.

Can somebody please help.

Thanks in Advance
Matt kay

Posted by admin (Graham Ellis), 17 June 2005
What OS are you using? Can I suggest that you download and install a complete binary for Tcl/Tk/Expect rather than building your own. It's usualyy much easier  

Posted by matkay (matkay), 17 June 2005
Can you please suggest the download site.

Thanks
matt Kay

Posted by admin (Graham Ellis), 18 June 2005
Well - it depends on your operating system (that's why I asked   ) but I would tend to start by having a look at the distribution of your operating system if you're using a flavour of Linux ... which will typically have Expect rolled in ... or ActiveState



This page is a thread posted to the opentalk forum at www.opentalk.org.uk and archived here for reference. To jump to the archive index please follow this link.

You can Add a comment or ranking to this page

© WELL HOUSE CONSULTANTS LTD., 2014: Well House Manor • 48 Spa Road • Melksham, Wiltshire • United Kingdom • SN12 7NY
PH: 01144 1225 708225 • FAX: 01144 1225 899360 • EMAIL: info@wellho.net • WEB: http://www.wellho.net • SKYPE: wellho