Training, Open Source computer languages
PerlPHPPythonMySQLApache / TomcatTclRubyJavaC and C++LinuxCSS 
Search for:
Home Accessibility Courses Diary The Mouth Forum Resources Site Map About Us Contact
my win2K does not like Linux

Posted by max (max), 9 March 2004
Hi,

I installed Linux8.0 and my win2000SP4 slowed down significantly. Linux works great, but the win is suspended for several minutes every time when I try to open a windows explorer. Is this a known problem?

Thank you,
maxim  

Posted by admin (Graham Ellis), 9 March 2004
Sounds like your domain name resolution setup - you're probaboly not pointing to a running, accessible DNS server and so it's timing out, or you've installed Linux to look at a service such as NIS or NIS+ which you don't have running.   Have a look at /etc/nsswitch.conf and /etc/resolv.conf and associated documentation - that should be help you get some clues.

Posted by max (max), 9 March 2004
Thanks, Graham,

Sorry for the confusion. I ment the windows explorer for the file and directory access and not the internet explorer.

I have installed win2K and Linux8.0 on different hard disks of my home Pentium4 PC and boot either of the operating systems. The PC is not in the network.  The win2K goes suspended when it sees the Linux hard disk drive (Drive D) in the list of other disk drives (Drives A,C, etc). When I open "My computer" - the win2K gets suspended. When I try to save applications ("Save as"), the directory structure eventually opens and I get suspended again. After a couple of minutes the directory structure pops up and I manage to accomplish my "save as". But this is nightmare. It looks like my win2K does not like the smell of my Drive D. I do not attempt to access drive D since it is formatted for Linux.  

I appreciate your help,
Thank you,
Maxim.









Posted by admin (Graham Ellis), 9 March 2004
Alas, I'm not really a Windows expert (spend all my time writing, training on and using Open source languages , Linux and Unix), but I would guess that Windows is getting hung up whenit looks at the drive in a strange format.  There's probably a setting you can put in to tell it not to look at that partition, but goodness only knows exactly where that is.   If you have a look around and find the setting (or you find the answer elsewhere) please do post a follow up here as I'll be interested to learn in case I come across this again.



This page is a thread posted to the opentalk forum at www.opentalk.org.uk and archived here for reference. To jump to the archive index please follow this link.

You can Add a comment or ranking to this page

© WELL HOUSE CONSULTANTS LTD., 2014: Well House Manor • 48 Spa Road • Melksham, Wiltshire • United Kingdom • SN12 7NY
PH: 01144 1225 708225 • FAX: 01144 1225 899360 • EMAIL: info@wellho.net • WEB: http://www.wellho.net • SKYPE: wellho