Training, Open Source computer languages

This is page

Our email: • Phone: 01144 1225 708225

For 2023 (and 2024 ...) - we are now fully retired from IT training.
We have made many, many friends over 25 years of teaching about Python, Tcl, Perl, PHP, Lua, Java, C and C++ - and MySQL, Linux and Solaris/SunOS too. Our training notes are now very much out of date, but due to upward compatability most of our examples remain operational and even relevant ad you are welcome to make us if them "as seen" and at your own risk.

Lisa and I (Graham) now live in what was our training centre in Melksham - happy to meet with former delegates here - but do check ahead before coming round. We are far from inactive - rather, enjoying the times that we are retired but still healthy enough in mind and body to be active!

I am also active in many other area and still look after a lot of web sites - you can find an index ((here))
Unable to log in

Posted by enquirer (enquirer), 25 September 2002
Whenever i trying to login it is giving error some problem in username is xxxxx password is yyyyyyyy

Posted by admin (Graham Ellis), 25 September 2002
This is highly unusual - haven't had any other reports of people not being able to log in to this bulleting board.  I am a user of other boards, and I find ours exceptionally reliable - probably because I know it well, and it's hosted by an ISP with excellent availability, cpu power and bandwidth.

I have also replied to my correspondent by email;  if anyoune else has a problem logging in please email me:

* A full description of the problem (include a note of any error message that comes up, what happens on your display, whether the problem is consistant)

* A note of which browser you're using (YaBB is pretty good but there could be some issues with older browsers)

* Your login name

* DO NOT SEND me your password ...

Email to

Posted by bschultz (bschultz), 24 March 2003
I'm having a problem logging on at at work, everything is fine.

When I try to log on at home, (I have it set to always keelp me logged in) it says that I have to I click on login, enter my information, and it logs me in.  BUT, as soon as I click on something (anything) it logs me out again.  "Guest" shows up on the top of the screen.  I've tried to clear my cookies, clear the cache, clear the temp internet files, delete the history, and such, and then try to log in again...same thing happens.  This is the scenario on both my laptop and my desktop at home...but work (same OS, browser, and ALL other software on all 3 computers) computer works just fine.

Any ideas?



Posted by admin (Graham Ellis), 24 March 2003
I wonder if it's a cache or proxy problem.  The  ISP that I connect in through used to have a "transparent cache" that remembered pages even it shouldn't have done.  Do you just have the one connection account that you can use from your home computers?   If you're lucky enough to have more than one try switching to your alternative and seeing if the problem remains;  it won't cure the problem on your main ISP but it will help isolate the problem.

Let me know via work (or you can email me via how you get on with this; if my suggestion is impractical (take the laptop to work and try it from there?  - another idea!) or doesn't lead anywhere, I'll have a look at the YaBB support boards and email friends who run other boards with the same software

Posted by bschultz (bschultz), 25 March 2003

I forgot to bring my laptop in to work today...I'll do it tomorrow.


Posted by bschultz (bschultz), 26 March 2003
I brought my laptop in to work today, and the same problem that happens at home is still present.  The desktop computer at work is where I'm typing this note now, and it works just fine.

This problem just started at home about a week ago.  I may have to dive into the Microsoft help pages, to try to find out why this is happening.  

What's strange is that I have configured the computer at my desk at work to be the same as my laptop and desktop at home!  Wierd!

Posted by admin (Graham Ellis), 28 March 2003
I wonder if there's some clock issue / some utility dropping cookies (you haven't by any chance turned cookies off have you?) ; the YaBB software uses two cookies called whcp and you may also have whcu if you stay logged in.

Do you enter the forum via or via and does it make any difference which you use?

I use cookies on our "work" site to keep a note of which country a visitor is from.  The site makes an educated guess when you go there, but if you select "change country" just below the top logo bar, you can choose some other country and that change should persist.  In order to get me further evidence of what's happening on your systems, could you please visit the site, changes the country, and see if the changes is remembered ....  Thanks

P.S.  You can change back to your own country by deleting the cookie, or simply by re-selecting

Posted by bschultz (bschultz), 1 April 2003

I changed the country, and that didn't make any differance.  I still can't seem to stay logged in.  

I've also deleted all cookies, and tried here again, and that didn't make any differance either.  

I'm not having any problems on any other boards I visit that use cookies, either.


Posted by Ted (Ted), 11 June 2003
I had the same problem at first because I only had temporary cookies turned on in IE.

When I also turned on 'cookies that are stored on your computer' everything worked okay.

So both have to be on in order to have full access.

This page is a thread posted to the opentalk forum at and archived here for reference. To jump to the archive index please follow this link.

© WELL HOUSE CONSULTANTS LTD., 2024: Well House Manor • 48 Spa Road • Melksham, Wiltshire • United Kingdom • SN12 7NY
PH: 01144 1225 708225 • FAX: 01144 1225 793803 • EMAIL: • WEB: • SKYPE: wellho